In deze Help Center post geven we je de oorzaak en de oplossing voor het 'request was denied for security' probleem op Android devices.   


Nog geen MoreApp account? Meld je hier aan


Probleem

  1. Je kunt niet inloggen
  2. Formulieren in de wachtrij worden niet verzonden
  3. App blijft laden

Oorzaak

Vanaf 3 oktober gebruiken we de MoreApp-server met een nieuw SSL-certificaat om een veilige HTTPS-verbinding te bewerkstelligen. Dit nieuwe certificaat wordt niet ondersteund door oude Android-versies en ze kunnen de app niet gebruiken (Android 4.1, juli 2012). Google onderhoudt deze oude Android-versies niet, wat betekent dat de lijst met 'betrouwbare certificaten' niet meer wordt bijgewerkt. Vandaar dat dit probleem niet door ons kan worden opgelost.


We adviseren om de apparaten te updaten naar de nieuwste Android versie en als dit niet lukt nieuwe apparaten te gebruiken.


We raden het volgende aan:

1. Download dit certificaat op je smartphone / tablet
2. Klik en installeer het certificaat


3. Sluit en start MoreApp


4. MoreApp werkt weer


Als dit niet werkt, laat het ons weten