Houd er altijd rekening mee dat de app het beste werkt als je over de laatste versie van iOS of Android beschikt.


Nog geen MoreApp account? Meld je hier aan.


iOS

Voor iOS heb je op zijn minst versie 11.0 nodig. 


Android

Voor Android heb je minimaal versie 8.0 nodig. Dit is de laatste versie die nog (beveiligings) updates ontvangt van Google. Je kunt MoreApp installeren vanaf Android versie 6.0, maar we kunnen niet garanderen dat alles naar verwachting werkt.


MoreApp ondersteunt geen Android Go Edition of Huawai apparaten.